VMware Workstation: Schwachstelle ermöglicht Denial of Service

Art der Meldung: Sicherheitshinweis
Risikostufe 2
VMware Workstation: Schwachstelle ermöglicht Denial of Service

19.01.2022____________________________________________________________________________________________________
Betroffene Systeme:
VMware Workstation < 16.2.2
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Die Virtualisierungssoftware von VMware ermöglicht die simultane Ausführung von verschiedenen
Betriebssystemen auf einem Host-System.
Horizon ist eine Lösung zur Bereitstellung von Desktops und Anwendungen über eine einzige Plattform.
____________________________________________________________________________________________________
Zusammenfassung:
Ein lokaler Angreifer kann eine Schwachstelle in VMware Workstation und VMware Horizon ausnutzen,
um einen Denial of Service Angriff durchzuführen.
____________________________________________________________________________________________________
Quellen:
– https://www.vmware.com/security/advisories/VMSA-2022-0002.html

Categories

Kontakt aufnehmen

Landeckring 19,            76831  Impflingen

06341 - 6731696