Adobe Creative Cloud: Mehrere Schwachstellen ermöglichen Codeausführung

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Adobe Creative Cloud: Mehrere Schwachstellen ermöglichen Codeausführung

13.04.2022____________________________________________________________________________________________________
Betroffene Systeme:
Adobe Creative Cloud < After Effects 18.4.6
Adobe Creative Cloud < After Effects 22.3
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Adobe Creative Cloud umfasst Anwendungen und Dienste für Video, Design, Fotografie und Web.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Adobe Creative Cloud ausnutzen,
um beliebigen Programmcode auszuführen.
____________________________________________________________________________________________________
Quellen:
– https://helpx.adobe.com/security/products/after_effects/apsb22-19.html

Categories

Kontakt aufnehmen

Landeckring 19,            76831  Impflingen

06341 - 6731696