Adobe Photoshop: Mehrere Schwachstellen ermöglichen Codeausführung

Art der Meldung: Sicherheitshinweis
Risikostufe 3
Adobe Photoshop: Mehrere Schwachstellen ermöglichen Codeausführung

13.04.2022____________________________________________________________________________________________________
Betroffene Systeme:
Adobe Photoshop < 22.5.7
Adobe Photoshop < 23.3
____________________________________________________________________________________________________
Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten
Sicherheitsupdates, um die Schwachstellen zu schließen.
____________________________________________________________________________________________________
____________________________________________________________________________________________________
Beschreibung:
Photoshop ist eine Bildbearbeitungssoftware von Adobe.
____________________________________________________________________________________________________
Zusammenfassung:
Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Adobe Photoshop ausnutzen, um
beliebigen Programmcode auszuführen.
____________________________________________________________________________________________________
Quellen:
– https://helpx.adobe.com/security/products/photoshop/apsb22-20.html

Categories

Kontakt aufnehmen

Landeckring 19,            76831  Impflingen

06341 - 6731696